Open beta outpost was able to be adjusted, refilled, and then re-activated but broke.

BillSimmons Member, Alpha Surveyor Posts: 74

I was able to return to a brutal outpost from the open beta and delete some traps, blocks, and guards to account for the new capacity. Additionally I needed to refill the base with synthite because it lacked the accolades and kills to prestige. After doing both I marked it as active, did a quick test run, and exited back to the sanctuary.

When I took a look at the command center there was no thumbnail for my base it just had that wire-frame unbuilt look. The genmat was slowly dwindling down so I assumed it was fine, but being curious I tried to re-enter the outpost. However when I tried it would break on the loading screen, with an error prompt ERROR: Returning to Sanctuary.

1 votes

Pending · Last Updated


  • BillSimmons
    BillSimmons Member, Alpha Surveyor Posts: 74

    My outpost was fixed yesterday and is now receiving raiders. It'll be almost impossible to come back from having to reset prestige points, but at least it's playable.