Outpost broke on prestige, can no longer edit or view outpost.

zorasknight Unconfirmed, Member Posts: 5

I tried to prestige the outpost Belle Chasse and noticed my available capacity didn't rise, it consumed my genmat and reset the ammount that it could generate however. I attempted to exit and re-enter to fix it. But that seemingly broke the level as I can no longer view it or edit it, giving me an error and sending me back to my base instead.

Level in question:


Error screen given:


I'm a big fan of this level and game, and would love to recover it if possible!

1 votes

Pending · Last Updated


  • Jucer
    Jucer Member Posts: 1

    Same thing happened to me, twice in a row. These are two outposts that I spent many many hours on and this bug should be fixed ASAP. Lost all desire to spend time making good maps when this is what happens..

  • GamerNesto
    GamerNesto Member Posts: 30

    Same thing just happened to me just now lol -.-

  • imahunting13
    imahunting13 Unconfirmed, Member Posts: 1

    I'm having the same issue. I got to prestige 5 and then it didn't earn enough to reach prestige 6 but needed to be reset so I did it. I tried putting it into overdrive immediately to hope it would generate more. Not sure if that's something you both did as well or not.

  • mesklinite
    mesklinite Member Posts: 1

    Having the same issue.