"L" always opens Equipment-Menu - please add Option to disable/rebind

Astorek86 Member Posts: 1

Hello there,

I'm left-handed, I usually play games on keyboard using OKL; .

I can't do that, because the "L"-Key ALWAYS opens the Equipment-Menu. I didn't found any option to turn this off.

I even installed the "Microsoft Keyboard Layout Creator 1.4" (Windows 11) and created a Keyboard-Layout that replaces WASD with OKL; and vice-versa. It still doesn't work. The Game always opens the Equipment-Menu even on L, that is bind to S in Windows.

1 votes

Pending · Last Updated