Making a tower based map but the harvester doesn't want to path?

Desty_Nee Member Posts: 1
edited May 2 in Community Creations

I'm currently creating a map that uses towers to make a longer path for the players but for some reason Harvey only paths about 1/3 of the way up the first tower and from the harvester only a couple of steps up. I've seen this type of map before while raiding so I don't exactly know what the issue is. Would appreciate feedback 😊


  • Darkyan
    Darkyan Member Posts: 122

    Consider that you may have accidentally split up the path in two while building, or put a wall on the main path and now harvey is telling you ;"Yo there's a wall in my way"

    Try to quickly walk the entire path from 0 to a 100 and see if you accidentally put a wedge in the wrong direction or deleted a block that was crucial for the pathing.

    Harvey's little red trail doesnt tell you where the mistake is, it simply shows what he's previously tried to walk through before the path was changed or failed.

  • zbord
    zbord Member Posts: 18

    I made a tower base, but worked on the path after making the "shell" around were it would wind up toward the GenMat. It wouldn't register that there was a clear path despite it being just that. Stripped the outpost and made the winding path up first and then put the walls around it. No problems, just was annoying to have to rebuild in a different order.

  • Amaroq64
    Amaroq64 Member Posts: 78
    edited May 23

    He can't path through some setups where a slanted ceiling is too close to the floor and leaves only a small hole to walk through. Try looking for places where you might have made it too claustrophobic for him.

    He also can't walk on/off the side of a ramp. Putting a corner on the side of the ramp will let him walk off the side of it then.