Rank reset to 0, locked out of gaining Rank!

MadameExotine Member Posts: 64
edited September 5 in Bug Report

With the next sector on the horizon, I've been grinding to get to Master. Yesterday night I was half way through Gold II. This morning I logged in. Got an error message in game. Then my Rank was reset to Bronze I !! 😡😡😡

Furthermore, tried raiding a base, and game refuses to even grant me rank progress (see pic).

Going to try to log in later to see if this was a temporary bug. If not, I'll open a ticket with support.

1 votes

Under Review Β· Last Updated

Thank you for taking the time to report this issue. we are forwarding this to the team for their review.


  • MadameExotine
    MadameExotine Member Posts: 64

    A little more information about this bug:

    I played about 10 raids just now. Bug still persists (ie I am still back at Bronze I, with no progress ever being awarded)

    I tried dying a bunch of times in an outpost to see if that changes anything. It does not.

    I also noticed the bases I raided were also at Bronze I Rank (made by experience 70+ players), so either I am also seeing other player's rank as bronze I,.. or others are also experiencing the same bug as me.

  • MadameExotine
    MadameExotine Member Posts: 64

    Support fixed the problem. Got my Rank points/level back πŸ’•