Console Player Matchmaking Bugged!

MadameExotine
MadameExotine Member Posts: 161
edited November 2023 in Bug Report

I've noticed eversince the update, I have not gotten ANY console outpost in my raids (I am on PlayStation). So I tried turning on "Same platform only" under crossplay in settings. I still have not gotten a single console player base when I raid. I checked under all ratings (normal, dangerous, brutal),.. not one console base showed up. I tried refreshing (ie. entering a map, leaving and "Abandoning" it), still no console-made outposts.

I am not sure if console builds are just not entering matchmaking, or crossplay is bugged (tho I'd imagine if crossplay was bugged, I'd only get other PlayStation bases)


I know there are plenty of active PlayStation builders out there since half my raids were against PlayStation builders right up until update, then Poof,.. they were all gone!


edit/update: This might be an icon display bug. In expeditions, all bases show as globe (ie not same platform) but looking at replays, it sometimes says PSN. This also confirmed by another PSN player.

Post edited by MadameExotine on
1
1 votes

Pending · Last Updated