Game keeps crashing on specific Outpost

RaNdOmKiLs666 Alpha Surveyor Posts: 24
edited December 2023 in Bug Report

So I was making a new outpost in the acid biome and it was almost complete, but then it crashed and consistently crashes everytime I go back into it. Didn't have problems like this before the update either. I thought it might be a GPU driver problem, so I tried a few different drivers, even an older one I knew was very stable and even that crashed. So I can rule out anything on my end being the problem.

As for PC specs, I have RTX 2070 super, i7-9700, 16gb RAM 2400mhz, win 10.

This is the Outpost in question.

Basically I can fly around for like 20 seconds and then it'll crash. My guess is one of the new props is causing it to crash. It will also instantly crash if I open the esc menu.

Post edited by RaNdOmKiLs666 on
3 votes

Pending · Last Updated


  • Revevant530
    Revevant530 Member Posts: 4

    I have the exact same thing happening to me on my outposts, as soon as I try to activate any of them the game completely crashes. I’m on the ps5

  • ElBibliotecario
    ElBibliotecario Member Posts: 1
    edited December 2023

    Same here (PC). So far I could find out a few things (maybe they work just for my outpost) and finally was able to activate it:

    a) I can avoid the initial crash by pressing "Esc" and quickly (but not too much) pressing "T" ("Test from here" option). Doing that loads the test, it can be completed (not necessary) and if one goes back to building mode it doesn't crash (at least for me) unless you pick the "Active" option.

    b) Due to point "a" I could see that my outpost's "Minimum defenses" was checked as unmet.

    c) I tried to force it to recalculate defenses by obstructing HRV's path with a block and clearing it again. It crashes the moment it calculates the minimum defenses. Same when adding a trap or removing it. If you don't clear the path you can add/remove anything you want and enter/exit the burial site without problem.

    d) Because of "c" I could obstruct HRV's path and remove all the little props with the green smoke I had on the outpost before clearing the path again. Now it calculates the defenses without problem and can be activated.

    Extra info: I was able to add again every smoky-prop I had removed. Trick was adding them one by one and waiting every time I added one for the Minimum defenses met check before putting the next one.

    DELEX Unconfirmed, Member Posts: 15

    As of the latest update this problem has been fixed ps4