Replacing cubes changes difficulty but can't rotate otherwise

TragicSolitude
TragicSolitude Member, Alpha Surveyor Posts: 6,626

This is like two bugs in one, I guess, because replacing wall cubes with new wall cubes with no change in layout and no traps involved and having the difficulty upped has to be a bug.

There's no way to rotate a wall after it's been placed. I hope this is a bug, because a few blocks of mine are messed up and facing the wrong direction, and when I deleted them and replaced them (no traps, no traps on any of them, it's just a blank wall) it set the Outpost rating to Brutal. Placing cubes properly is hard enough on controller; deleting the right cube without accidentally deleting others and then replacing them is a tedious process that takes a lot longer than it should. I tried pressing all the buttons I could, tried a bunch of button combinations, and nothing will rotate the placed cube. And there definitely needs to be a way to rotate a cube that doesn't have weird side effects like changing the rating.

It's just an aesthetic thing, it has no bearing on the difficulty, yet removing the wall cube and replacing it so that it's rotated changed the difficulty of the Outpost and I had to crash out to get it to return to Dangerous.


By the way, an obvious "Cancel changes" option is really freaking needed. (If it's actually there, please tell me, because I certainly haven't found it yet. If it really isn't an option how did this get overlooked? It's a standard, basic, and necessary feature.)


Platform: PS4 Pro

1
1 votes

Pending · Last Updated

Comments

  • Darkyan
    Darkyan Member Posts: 122

    The ranking/prestige system needs a rework IMO.

    With less traps and more aestetics cubes, I would end up in "brutal", but more trap and less cubes I would be in "difficult"

    And then by deleting some traps and putting them back again in the exact same place I would end up from difficult to Brutal with 0 change whatsoever.

    Really an annoying bug to fight when you're trying to give new players a fun educational outpost and it ends up in the wrong section

  • TragicSolitude
    TragicSolitude Member, Alpha Surveyor Posts: 6,626

    Very much so. I've experienced all of these. I've also had my rating go from Dangerous to Brutal for simply deleting a trap, which then required deleting three more traps to get it back down to Dangerous. That sucked.

    And with how painful the Build mode is on console for trying to select the correct 3D area, it just makes the whole experience kind of awful. I shouldn't have to struggle with the tools while also trying to fit within the parameters of some buggy black box of a ratings system.