Simple Tip to Improve Your Dungeon

Dreamnomad Member Posts: 3,549

Make every guardian in your base have a patrol route. Even if your guardian is on a single tile with the raider having a single point of entry. Just making them move to the left and right a little increases the odds of a raider missing an attack. I can't tell you the amount of times I see guards posted in a static position making them just shooting targets. It's really unbelievable.


  • wydyadoit
    wydyadoit Member Posts: 1,115
    edited April 2023

    this is true. it also makes them more likely to be able to see due to the potential for 360 fov.

    however, i'm lazy so i'll probably just stick to spamming them if i ever use them. 18 arrows versus 20 units... good odds.

  • Darkyan
    Darkyan Member Posts: 122

    That increases the difficulty rating to brutal though ):

    I can't patrol my very last guard without it updating to brutal, so he's just facing a wall in the corner now, being bait for bolts which triggers another trap ( that thing somehow has a 80% unintended kill rate so far.

    So... good for him, I guess his life, sitting in one spot forever, isn't worthless after all.

  • Dreamnomad
    Dreamnomad Member Posts: 3,549

    I've never noticed guards patrolling increase the difficulty rating before. I have normal difficulty bases with lots of guards patrolling too. I have noticed that the difficulty rating thing is pretty finnicky though. I would prefer it if there was a very clear marker like a progress meter on the side of your screen depicting how close you are to increasing difficulty.

  • Darkyan
    Darkyan Member Posts: 122

    I absolutely wish the same.

    I think it increases the difficulty because I increase the amount of blocks his "Visions" touches as i patrol.

    In the spot he is now his vision only covers the semi block in front of him, and 2 open space behind him.

    But on patrol, he suddenly gets access to a 3 path wide hallway which is on Harvey's path, essentially covering around 9 extra blocks just from taking 2 steps back.

    I think I need to activate the setting that lets your show trap active range, maybe I can control it more that way.