If you were affected by the Grade Reset Bloodpoints not being awarded properly, you will receive any missing Bloodpoints shortly. You may need to restart your game for the rewards to appear. Thank you for your patience!

"Game version is invalid" bug PS5

Options
toughluckman_
toughluckman_ Member Posts: 15
edited May 2023 in Bug Reporting

Title says all needed. The game doesn't let in at all. Worked fine about 12hrs ago. In loading screen I'm given this notification. I have updated the software, restarted console etc. Pls fix.


Post edited by Rizzo on
5
5 votes

Fixed · Last Updated

The issue has been solved.

Comments

  • Equus
    Equus Member Posts: 322
    Options

    Same here for the steam version

  • Xaggy
    Xaggy Member Posts: 330
    Options

    I have the same problem on Steam

  • Galactic_Stars1
    Galactic_Stars1 Member Posts: 23
    edited May 2023
    Options

    I had the same problem but on PS4. i thought maybe I updated it wrong. I was going to uninstall and reinstall the game to see if that fixes the problem

  • Nickdub0819
    Nickdub0819 Member Posts: 2
    Options

    Same on ps5

  • Andrius
    Andrius Member Posts: 47
    Options

    same here on pc

  • LapisInfernalis
    LapisInfernalis Member Posts: 4,051
    Options

    I just got the same problem.

    My router restarted during the end game screen, the game saying it had a safe-game error and i should restart. I waited until my internet was back up again and then i got this:

    with that message popping up afterwards:

    Since I don't even have an NVIDIA card, I followed some posts here

    and deleted the file.

    It did not solve the problem, but removed the EAC complaint. I also checked the integrety of the files but it didn' work.

    Here is the log:


  • darkshadows8326
    darkshadows8326 Member Posts: 359
    Options

    Same on Xbox Series S but a console restart fixed it.

  • Rizzo
    Rizzo Member, Administrator, Mod Posts: 17,324
    Options

    Thank you everyone for reporting the issue, we are looking into it.

  • Rizzo
    Rizzo Member, Administrator, Mod Posts: 17,324
    Options

    The issue should be fixed, you should be able to correctly access the game now.

This discussion has been closed.