Game crashing on launch

Options
Grayah
Grayah Member Posts: 3
edited May 6 in Bug Reporting

the following error happens when i launch:

Fatal error: [File:C:\J2\lPCs\Engine\Source\Runtime\D3D12RHI\Private\D3D12Util.cpp] [Line: 873] Output->GetDisplayModeList(Format, 0, &NumModes, ModeList) failed at C:\J2\lPCs\Engine\Source\Runtime\D3D12RHI\Private\Windows\WindowsD3D12Device.cpp:1942 with error E_FAILDeadByDaylight_Win64_Shipping {0x0000000000000000} + 97574018 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 97554012 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 80113618 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 80093179 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 80058172 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 80137816 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 134091501 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 134145880 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 125163190 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 125202460 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 125281293 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 125201763 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 134184167 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 134165731 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 127703163 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 79962265 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 50188076 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 50245846 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 50246250 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 50250063 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 50297124 bytes
DeadByDaylight_Win64_Shipping {0x0000000000000000} + 148922146 bytes
kernel32 {0x0000000000000000} + 95044 bytes
ntdll {0x0000000000000000} + 337585 bytes

it happens after i launch, but before any cutscenes. it just shows the loading image with trapper, no sound, and then crashes. I get the same codes every time and I've tried about 5 times total with restarts to steam and the computer.

Please help.

Post edited by BoxGhost on
1
1 votes

Declined · Last Updated

This looks like a technical issue, if you still require assistance please ask other forum users in the Ask the Community sub section as we do not offer technical support on this forum. Please contact our Support Team here: https://www.bhvr.com/contact-us-2/

This discussion has been closed.