Deathslinger winch mechanic - Chain not breaking

SACKERY
SACKERY Member Posts: 10
edited March 2020 in Bug Reporting


The power had worked several times throughout the game without any issues until this happened. I didn't notice any unusual lag spikes during the game.

Post edited by SACKERY on
6
6 votes

Fixed · Last Updated

This has been fixed on the latest hotfix 3.6.2 The Deathslinger: Fixed an issue that caused the Deathslinger's chain winch to not break after shooting.

Comments

  • NICK714
    NICK714 Member Posts: 173

    same to me

  • Rocketknight
    Rocketknight Member Posts: 7

    Same just happened on my Switch version, I was using the Barbed Wire and Rickety Chain add-on. Got on Dead Dawg Saloon and fired at a Feng or Meg as soon as she came around a Gen. No matter how I tried to reel her in she just kept running and the reeling was super stuttery. What's more, she was actually able to jump on the Gen on the gallows while still speared and she wouldn't let me get close enough to try and break out (Not that I blame her if nothing happened on her end). Even just doing my basic attack without her near me didn't break the chain. Ultimately, I had to DC because I felt like I couldn't do anything. The penalty felt worth it with this bug affecting things.

  • Alonzo
    Alonzo Member Posts: 151

    I had the same issue twice in a row. I got the DLC and these have been my experience for the first two matches playing this killer.


    It kills the game for the killer if it happens. You basically shot someone and it shows you hit them and you are stuck in the reel animation for the whole match, reel speed walking, etc. But the survivor can run around and do everything normal.

    So I had to sit around while survivors do gens and escape because if I DC I would get banned.

    First match:

    Third picture shows that even after they escape the chain does not break.

    Second match:


  • DrKillzown
    DrKillzown Member Posts: 4

    Summary:

    When the death slinger shoots a survivor while in the pallet drop animation, his chain bugs out

    Description:

    When the Death Slinger fires his rifle at a survivor whilst it appears they are still in a pallet drop animation, the chain becomes impossible to break, the survivor cannot be reeled in and the killer cannot make any interaction other than Basic Attacking. Nothing breaks the chain. Being Pallet stunned, Downing Survivors, Reeling, Reloading, nothing works. You cannot interact with anything in game other than hitting a survivor with basic attack.

    Steps to reproduce:

    1. Install and Launch Build 3.6.0
    2. Search for a match as the Deathslinger and equip Tin oil Can & Wardens Keys for addons
    3. Once in game, fire the harpoon at a survivor whilst they are in the pallet drop animation

    Occurs on:

    PC, unsure of other consoles

    Attachments:

    https://youtu.be/BUohYkV4BhY


    Free to be contacted for more of the video if needed by devs

  • Alonzo
    Alonzo Member Posts: 151

    No its not for pallet drops only.

    First game: (the moment the survivor got hit wasn't in the drop pallet animation)


    Second game: (no pallets near the survivor)


  • Dharmesh_BHVR
    Dharmesh_BHVR Member, Dev Posts: 6

    Hello we are investigating the issue, if you can please add your logs here. your logs will be located here:

    C:\Users\%USERNAME%\AppData\Local\DeadByDaylight\Saved\Logs

  • Cheeki_Beaky_Bird
    Cheeki_Beaky_Bird Member Posts: 148

    Something to add: Survivors can still vault while speared in this manor

  • yukon
    yukon Member Posts: 8

    same thing happened to me and had to quit the game. The penalization is cool and all to stop people from DCing as much but its annoying when I got blocked from games due to a bug.

  • jdawg254
    jdawg254 Member Posts: 1

    Still happening. I've had it happen 6 times now... That's 6 matches I can't quit and have to still and wait to just end because of a game breaking bug.

This discussion has been closed.