Dailies cannot be re-rolled.

Turretcube
Turretcube Member Posts: 410
edited March 2022 in Bug Reporting

Platform: PC

Description: Recieved new Daily, re-roll button is greyed out as if i have already used it, i have no other dailies but the new one.

Reproduction: Recieve new Daily

Occurance: As of now, seven time's in succesion, when the update went live, the dailies i had couldn't be re-rolled (I completed these on the day the update went live) and the three dailies i have recieved since cannot be re-rolled. I was sitting with 3 new dailies i was given afterwards that i cannot re-roll. Having 3 dailies and logging in the day after the re-roll they were still greyed out, completed 2 of the dailies and the re-roll is still greyed out.

After Grade Reset my dailies section is empty instead of giving me a new daily, i have also lost a daily i had not completed. Update to this, today i recieved 2 dailies instead of 1, both had there re-roll options greyed out.

Edit: updated occurance as it happens. I'm going to stop updating it unless something changes, all the points where it could have fixed itself have come and gone.

Post edited by Turretcube on
21
21 votes

Pending · Last Updated

Comments

  • bm33
    bm33 Member Posts: 8,069

    Same problem on ps4

  • SickyScotty
    SickyScotty Member Posts: 13

    Xbox One as well. I got three dailies after the update and haven't been able to reroll any of them.

  • Bwsted
    Bwsted Member Posts: 3,452

    Imagine getting the Demo daily, which is bugged, and getting stuck with it because one can't reroll.

    DbD at its finest.

  • shalo
    shalo Member Posts: 1,459

    Same on PC for me, I can't reroll any rituals. So much for the "rework".

  • FakeGamee96
    FakeGamee96 Member Posts: 10

    Same problem with xbox one. Since the update I have not being able to re-roll any daily. Constantly grey even if its my first time opening game in two days.

  • Djinn137
    Djinn137 Member Posts: 1

    I also have the same problem on pc.

  • Mandy
    Mandy Administrator, Dev, Community Manager Posts: 21,927
    edited March 2022

    @shalo & @bm33 I've dm'd you. Please have a look when you can, thank you.

  • Xyex
    Xyex Member Posts: 136

    PS4, same problem here.

  • UrbanEvading
    UrbanEvading Member Posts: 35

    I have this same problem on PS5.

  • AlphaLouie19
    AlphaLouie19 Member Posts: 4

    I also have this problem on PC

  • bepis_enjoy
    bepis_enjoy Member Posts: 2

    Same here on PC. I'm a survivor main stuck with 3 perks for killers I don't even like using. Haven't been able to do dailies since the latest update dropped.

  • SickyScotty
    SickyScotty Member Posts: 13

    Personal update: After my first comment, I was able to reroll a daily the next day but then have again not been able to reroll at all. (Xbox One)

  • Happilychee
    Happilychee Member Posts: 1

    I have the same problem on PS5. Couldn't reroll since the patch.

  • wimpy
    wimpy Member Posts: 261
    edited March 2022

    @MandyTalk

    I will post a video to help with this issue.

    https://youtu.be/0nz2e4G94Qs

    The re-roll button repeatedly grayed out or enabled on each retry.

    Patch 5.6.0 stated "Dev Note: The tracking system for Daily Rituals has been reworked." However, there seems to be a problem with synchronization.

    Platform: PC-steam

  • N8dog
    N8dog Member Posts: 541

    I haven't experienced this problem on Xbox one. I have 2 killer challenges that i'm choosing to wait on due to higher que times. (gotta wait on the ring novelty to wear off first I guess)

  • kizuati
    kizuati Member Posts: 1,386

    I had this,it's greyed out in the play killer/survivor,but not in the main menu.

  • Zyie
    Zyie Member Posts: 90

    I'm on PC (Game Pass/Windows Store)

    Had the same issue since the patch, same with a friend of mine. Haven't been able to re-roll even once since then.

    Tried Kizuati's suggestion, but the button is greyed out for me in main menu, when I access it as a survivor and as a killer, so no work-around as far as I can find.

  • AlphaLouie19
    AlphaLouie19 Member Posts: 4

    Same as Zyie.. I'm also on PC tried the work around posted above.. Still can't re-roll my dailies

  • lewisty
    lewisty Member Posts: 30

    Same here on pc

  • shalo
    shalo Member Posts: 1,459

    It's fixed for me after the latest hotfix.