The Knight losing his power entirely (clips attached)

bunnyfengenthusiast
bunnyfengenthusiast Member Posts: 471
edited November 2022 in Bug Reporting

I think it may have had something to do with the timing of the pallet being thrown. I didn't try to break it, I simply tried to push through it and spawn my ghost on the other side of it. The power canceled out early as soon as I hit the pallet, and it got stuck. It stayed there for the remainder of the trial. I tried to get stunned out of it, didn't work. I pointed it out to some survivors and asked them if they saw it in post game, they didn't.

Clips:

https://streamable.com/hmnk1q

https://streamable.com/tk4tlx

25
25 votes

Pending · Last Updated

Comments

  • mischiefmanaged
    mischiefmanaged Member, Alpha Surveyor Posts: 372

    I had this happen to me just now on Dead Dog. I used the power to break a wall with the Assassin and the wall never broke and the power bugged out. It seemed to just not be able to succeed at summoning the guard.

  • Slazzuh
    Slazzuh Member Posts: 8

    Had the same happen to me, except with different perk sets. Also bugged out when I tried to quickly order a guard to break it from a close distance like you did in your second clip

  • Brawldoh
    Brawldoh Member Posts: 2

    Just happened to me as well. I was running Adept with Healing Poultice and Treated Blade addons. I ran my path summons near a generator and it stopped and got stuck in the exact same way with slight green path never going away and the sound effect that gets stuck like you're still pathing your summons.

  • Ashen81
    Ashen81 Member Posts: 7

    Same here, summoned a spirit directly in front of a pallet - not intending to break it. the summoning sound stayed on until end of match, couldnt summon anymore. I did find the pallet broken later on and the green swirly indicator there, so it might have triggered an order when patrol on the spot was intended.

    Steps as far as I can tell

    1) load into a game as the knight

    2) summon a spirit near a dropped pallet

    -> you're unable to summon any spirits for the rest of the game, the ghostly sound stays active, the swirling indicator stays visible on the summoning spot


    Map: The Game

    Perks:

    Hex: Face the Darkness

    Hubris

    Nowhere to Hide

    Surveillance

    Offering

    Ardent Spotted Owl Wreath

    Add-Ons

    Grim Iron Mask

    Call To Arms


  • albertoplus
    albertoplus Member Posts: 86

    Also happened to me.

    Tried to quickly summon a guard to break the pallet, power stopped working entirely with the sound being heard all game from that point.

  • Unknown2765
    Unknown2765 Member Posts: 1,586

    Im watching a streamer right now, and he have had that bug in 2/3 games so far... this is game breaking

  • Street
    Street Member Posts: 34

    I had this 2 games in a row. First game didnt have power whole game, second half of it. I think order to kick gen and pallet caused this. Or maybe button mashing, it was my first games, I wanted to to it fast and maybe spammed space and lmb together, idk.

    Phasing sound all the time after that, plus no chase music, on top of no ability to use power.

  • Skaels
    Skaels Member Posts: 92

    Same thing just happened to me. I was on the new map, I summoned the guard around a pallet, I was setting the path of the patrol and it just suddenly snapped me back to my body. I couldn't summon guards for the rest of the game and the noise that happens when you are setting a patrol just kept looping. I recorded the events after the bug occurred, similar to what you've shown here.


    Some key things to note:

    The green icon stays

    The sound keeps playing as if you are setting a patrol

    The guard never spawns as far as I recall

    Things that do not reset the bug:

    Breaking the pallet

    Breaking gens

    Hitting survivors

    Exit Gates Opening

    Leaving the area, none of these work to get your power back or end the loop.


    Example

    Step 1 : Chase a survivor

    Step 2 : Use power to summon carnifex

    Step 3 : Go near pallet

    Step 4 : (I think) The survivor drops the pallet

    Step 5: Get canceled out of your power but does not summon guard

    Step 6: Game attempts to summon guard on a loop, power is not available to use

    Step 7: Above I listed all the things that do not work to reset this issue


    Additional information

    • The Knight
    • Perks played - In image above
    • Map - New Map
    • Frequency of the issue - Once


  • Skaels
    Skaels Member Posts: 92

    I just saw a perfect example from OhTofu's stream. He had both bugs back to back.

    #1 The bug where while setting patrol, they will break a wall without being told

    #2 He started his power near a breakable wall and the guard tried to break the wall without pressing M1, then bugged out and lost his power the rest of the game.

    He said he's been playing all day and it only happened once. It's only happened once for me as well.

  • Skaels
    Skaels Member Posts: 92
    edited November 2022

    https://clips.twitch.tv/WanderingImpartialDoveDoubleRainbow-255-jBsaz3_bWmHA

    edit: Clip from OhTofu's stream showing both bugs

  • helluhjon
    helluhjon Member Posts: 1

    Had a similar thing happen to me. Ordered a gen kick, but the survivors completed it before he spawned. Lost use of my power, and the phasing sound played non-stop.


  • SilverKing
    SilverKing Member Posts: 1

    I've played 6 games today and have lost my power 3 times. Seems to happen when you summon or attempt to summon your guard near a breakable. Likely has something to do with the fact that your power will sometimes just decide to activate on its own when near a breakable.

  • mischiefmanaged
    mischiefmanaged Member, Alpha Surveyor Posts: 372

    For debugging help, I suspect that this happens when you summon a guard to break something and your killer model is in the area where they would have been summoned. It seems to bug it so the guard gets stuck in the spawning animation forever.

  • Chordyceps
    Chordyceps Member Posts: 1,632
    edited November 2022

    I don't think the pallet even has to be thrown. I've been locked out of my power after ending my patrol at an upright pallet. Had it happen on Sanctum of Wrath. Really hope they fix this one soon.