Yellow Glyph Skill Check Glitch

Zoozoo563 Member Posts: 8

My friend and I were trying to complete the find two yellow glyph challenge, and no matter how many times we found the yellow glyphs and tried to complete the skill check trial it would fail and say we didn't hit the skill check even when we did. I think this is a bug with the yellow glyph skill checks specifically and I'm not sure if anyone has reported a problem with this challenge not working yet.

49 votes

Acknowledged · Last Updated


  • mcjack454
    mcjack454 Member Posts: 1

    My wife and I are also having the exact same issue. We have been stuck on the yellow glyphs challenge for over 2 days. It just never registered the skill checks correctly and automatically fails us.

  • TragicSolitude
    TragicSolitude Member, Alpha Surveyor Posts: 6,608

    BHVR mentions in the patch notes that the yellow glyph is bugged, it's a known issue.

  • blackfoxx_x
    blackfoxx_x Member Posts: 63

    Same here; I'm on PS4. I get the good skill check sound but the circle turns red and the glyph disappears. I tried the glyph multiple times in 3 games.

  • About8Genjis
    About8Genjis Member Posts: 123

    Yeah, it is still bugged. Tried to complete it like 5 times and it would always fail, even if my input was correct.

  • Dead_by_David17
    Dead_by_David17 Member Posts: 71

    I knew I wasn't crazy, I managed to get it to register me hitting the first skillcheck once then never again.

  • Hex_Llama
    Hex_Llama Member Posts: 1,746

    Same, on PC with controller. If I hit the checks exactly in the middle, it progresses to the next check, but if I hit in the 25% or 75% zone it gives me success sound but flashes red and fails.

  • Nos37
    Nos37 Member Posts: 3,828

    For me, on Xbox, it seems like the game is reading the button press as a hold.

    It fails if I'm still "holding" the button when the needle leaves the skill check zone, so I have to be very early on the zone and very quick to release the button.

  • WMBunt
    WMBunt Member Posts: 12

    Same here. Mine failed on the third skill check on every glyph I found in the same map. Even when I clearly hit the skill check zone. The first time I thought I was crazy, but the fourth time in the same map I had confirmation. Clearly not working still.

  • scoser
    scoser Member Posts: 361

    Yep, still bugged for me on PC - Steam as well.

  • TragicSolitude
    TragicSolitude Member, Alpha Surveyor Posts: 6,608

    Are they still bugged? I frustrated myself for many, many matches thinking it was the Switch's performance problems.

    Back when I only did it on PS4 I thought the Yellow Glyph was nifty, but I'm over it, especially since easily half the killers I face run Merciless Storm. BHVR should just replace the Yellow Glyph challenges with Red Glyphs or Blue Glyphs and call it a day, because even if they "fix" the Yellow Glyphs they'll still be frustrating as all hell (if not literally impossible) on some consoles.

  • Bleydoka
    Bleydoka Unconfirmed, Member Posts: 8

    Yellow glyphs are still bugged. I get the good skill check sound but the glyphs still fail.

  • TrinityBabe
    TrinityBabe Member Posts: 26

    Can confirm, the yellow glyphs still aren't working.

    I've managed to get 1 glyph, but unless you hit dead centre of the zone, it auto-fails.

    V annoying.

  • LynxFX
    LynxFX Member Posts: 4

    Same issue as before the 6.6.1 patch.

    PS5, any character.

  • Dwight_Fairfield
    Dwight_Fairfield Member Posts: 6,474

    Not working for me either. I am on PS5.

  • Micc
    Micc Member Posts: 5

    Same issue on ps4, current patch. No matter where I hit on the skillcheck zone it fails. Also had one glyph automatically fail as soon as I interacted with it

  • Shiro2809
    Shiro2809 Member Posts: 5

    Just equipped challenge to try it, skill checks not counting you have to hit it early + a slight pause when hitting one. There's also no sound when it appears so it's much harder to find it.

  • Anorak21
    Anorak21 Member Posts: 1

    also having this same issue, why the hell did they say it was fixed when it wasn't?

  • HighwayCatalyst
    HighwayCatalyst Member Posts: 359

    Yeah, I've played almost 15 games today and only managed to get three out of four glyphs. This is including a game where i found the glyph 6 separate times

  • HBWitness
    HBWitness Unconfirmed, Member Posts: 1

    Glitch still active on PC as of March 19th

  • MaRsun
    MaRsun Member Posts: 6

    Same here on PC. Can't complete last challenge in the Archives. Pls fix it or change the challenge.

  • glemoyn
    glemoyn Member Posts: 5
    edited March 19

    I am having some issues with the yellow glyph challenge. I have noticed that there seems to be some lag on the first 1-2 checks. Also, when it fails after hearing the success sound, a red check zone appears behind the check zone (if you successfully complete the 1 check). I don't believe that it is the next check zone because of how far it is around the circle.

    In the video below, I have 2 attempts, the first fails with a successful test sound (and shows the red check zone) the second test shows the lag on the first check, but stops lagging by the second and I am able to finish the yellow glyph

  • Maeside
    Maeside Member Posts: 1

    Just got to the Glyph Graduate challenge and I am experiencing this exact issue on PC - Steam.

  • colorfulcrow
    colorfulcrow Unconfirmed, Member Posts: 2

    Playing on PC on steam and was trying to complete the yellow glyph challenge for the fourth part of tome 14 and when I hit the skill checks at the correct time it had it be a bad skill check and moved the glyph. I tried three times in the same match but it kept happening.

  • Oshkell
    Oshkell Member Posts: 6

    Platform: Steam (PC)

    Description: When doing the Yellow Glyph challenge as survivor, the skill check dial will jutter when space is pressed. This results in the dial appearing to exit the 'successful' skill check zone, and cause the glyph to fail. Happens more often than not; have been able to do a single glyph so far. It seems sometimes that just barely tapping the spacebar will cause the check to success when the dial is in the success zone, but have been unable to confirm if this is in fact the case.

    Never had problems with the yellow glyphs before, until I picked the challenge a few days ago. Now it happens almost every single yellow glyph skill check.

  • Andrius
    Andrius Member Posts: 41
    edited March 20

    i can confirm happened to me pretty much every time i hit skill check causeing it to fall

    Post edited by Jocelynbee on
  • ACleverName4Me
    ACleverName4Me Member Posts: 441
    edited March 20

    issue is on switch as well! I have tried so many times and the first one always fails!

  • ACleverName4Me
    ACleverName4Me Member Posts: 441

    Doesn't work on the switch also

  • Veroles
    Veroles Member Posts: 868

    I also do right now the quest. It definitely is buggy. i hitted the zone in middle and it turns into failed. Second try worked like intended.

  • MindGame3301
    MindGame3301 Member Posts: 96

    Issue is still active on Xbox March 21st. I didn't have an issue with previous glyph challenges so I'm not sure what changed.

  • Linne793
    Linne793 Member Posts: 22
    edited March 22

    I tried one game know after the patch and I think that it's still bugged. Can someone confirm?

    Post edited by Linne793 on
  • MaRsun
    MaRsun Member Posts: 6

    After update still broken

  • forthelulz
    forthelulz Member Posts: 299

    Since the patch for PC users this is caused by disabling Vsync manually in GameUserSettings.ini with it enabled Yellow Glyphs work perfectly, disabled you'll be lucky to hit 3 before it fails and it'll look very stuttery.

  • Technature
    Technature Member Posts: 619

    Still happening! Had a team full of potatoes and the most frustrating part of the match was the three times I successfully did the checks and still failed.

  • Linne793
    Linne793 Member Posts: 22

    I don't know how or why, but I managed to complete the 4 yellow glyphs today. I tried yesterday after the patch and it was impossible, but today (I don't know the answer) it seemed fixed for me (PS4).

  • Interitus
    Interitus Member Posts: 1

    On PC still getting lag if i manage to get past the first two checks. Also getting the "hit" sound usually on the first two but it registers as failed. If the glyph remains this broken you will need to vastly increase the see distance and ability to see it through walls. Because these glyphs are broken, I can do merciless storm, but not these? And failing so often causes the player to have to go find it AGAIN. basically making them useless to the team. I'd say don't add any more yellow skill checks until they get some sort of overhaul because in their current version, they are a mess.

  • Iron_Einherjar
    Iron_Einherjar Member Posts: 11

    Can confirm bugged on Xbox as well

  • Magothys
    Magothys Member Posts: 10
    edited March 30

    Still bugged for me. I've succeeded at one full glyph in all my attempts at this challenge. It seems you have to hit a sweet spot in the 2nd quarter of the check for it to count, but getting five in a row is very difficult. I have to assume this has something to due with lag?

    Post edited by Magothys on
  • Satyraox
    Satyraox Unconfirmed, Member Posts: 3

    Im having the same issue and Someone already made a video with this issue, please check it, i really love finishing all chapters at 100%

  • Bane_of_Games
    Bane_of_Games Member Posts: 92

    Same. Unfortunately we have to wait until the mid-chapter comes out for a patch that will hopefully fix it.

  • Bane_of_Games
    Bane_of_Games Member Posts: 92

    It works now. Let there be great rejoicing.