Please note: Although we may stop by occasionally, this is not a developer Q&A.

In order to access this content a network connection is required

Apokal1psx Member Posts: 14
edited September 22 in Ask the Community

Step 1: load up the game onto screen where it says press space bar to continue

Step 2: press space bar button to start loading into game

Step 3: Game will get to the (preparing to login stage at the bottom of the screen) then i will get this message

does anyone know how to fix this? This has been happening for the past 24-76hrs and nothing fixes it that ive found, internet is fine but ive disconnected and reconnected router, verified integrity of files, turned of firewall, restarted steam and pc.

I checked others people discussions like this and they haved a ban and showed how to look have you ban or not. I looked and i dont have ban but this error keeps hapening like 24-76

Post edited by Apokal1psx on


  • creamycheese
    creamycheese Member Posts: 3

    I have this same problem too but I do not have a ban through steam but I do not know how to check if I am banned.

  • Apokal1psx
    Apokal1psx Member Posts: 14

    funny moment that gtitch started when i tried start PTB. PTB is corrupted #########

  • Apokal1psx
    Apokal1psx Member Posts: 14

    how i understand everyone is dont know ######### is that glitch? yandex translator for who created? behaivor is loosing all of his players. stupid game

  • sip
    sip Member Posts: 2

    same thing for me, tried every fix, still nothing :/

  • Clawd
    Clawd Member Posts: 1
    edited October 19

    Same here.

    Worked perfectly 3 days ago.

    Edit: Works again....for some reason.

    Post edited by Clawd on
  • Apokal1psx
    Apokal1psx Member Posts: 14

    How? Clawd did you do anything? i dont understand this system